آپدیت مورد نیاز برای استفاده از AirTag چه نسخه‌ای است

آپدیت مورد نیاز برای استفاده از AirTag چه نسخه‌ای است

TORONTO, CANADA - June 30, 2020: Person getting a phone call on their iPhone, while using Apples newest operating software iOS 14. Which adds a non-full-screen answering feature.


به گزارش ساویس‌گیم و به نقل از اپل، AirTag تنها در صورتی کار می‌کند که شما iOS 14.5 یا iPadOS 14.5 را نصب داشته باشید. کاربران آیفون 6 یا پائین‌تر قابلیت استفاده از این ویژگی‌ را نخواهند داشت. چرا که برای کارکرد آن به iOS 14.5 نیاز است.

ما اطلاعات زیادی از این قطعات ارائه داده‌ایم و این یکی خیلی عجیب نیست. برای این‌که از AirTag استفاده کنید باید آپدیت iOS 14.5 را نصب کرده باشید. استفاده از این وسیله به حداقل iPhone 6s نیاز است. برای بهره‌گیری از Precision Finding نیز به مدلی نیاز خواهید داشت که تراشه‌ی UWB داشته باشد. طبیعی بود که اپل این ویژگی را محدود به سخت‌افزار کند. همین‌که پشتیبانی از نسل 6 قرار گرفته است، جالب است. ولی بهتر است حداقل اپل برنامه‌ی Find My را در گوشی‌های قدیمی به‌روز کند تا پشتیبانی بهتری را ارائه دهد.

اگر علاقمند به این وسیله هستید، خبرهای قبلی ما را از دست ندهید. توضیحات تکمیلی در خصوص کاربردهای گوناگون AirTag ارائه شده است.

نظر شما در خصوص این وسیله چیست دوستان؟ آن را کاربردی می‌دانید؟ لطفاً با ما در بخش نظرات به اشتراک بگذارید. این

 

0 0 رای ها
رأی دهی به مقاله

رضا خلف چعباویمشاهده نوشته ها

رضا خلف چعباوی

به نام خدا رضا هستم معروف به دانته در محافل مختلف گیمینگ، بالای 11 سال که در این حوزه فعالیت می‌کنم و سابقه‌ی نویسندگی و مدیریت در سایت‌های بزرگ ایران رو داشتم. مخلص همگی 🌹❤🌹

اشتراک در
اطلاع از
guest
0 نظرات
بازخورد (Feedback) های اینلاین
View all comments
0
افکار شما را دوست دارم، لطفا نظر دهیدx
()
x